Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1367097 - [RFE] - apply the vdsm health monitor & profile monitor on momd
Summary: [RFE] - apply the vdsm health monitor & profile monitor on momd
Keywords:
Status: CLOSED DUPLICATE of bug 1367096
Alias: None
Product: vdsm
Classification: oVirt
Component: Core
Version: 4.18.0
Hardware: x86_64
OS: Linux
unspecified
high vote
Target Milestone: ---
: ---
Assignee: Dan Kenigsberg
QA Contact: Aharon Canan
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-15 13:52 UTC by Eldad Marciano
Modified: 2016-08-16 07:01 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-16 07:01:39 UTC
oVirt Team: SLA
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)

Description Eldad Marciano 2016-08-15 13:52:27 UTC
Description of problem:
apply the vdsm health monitor & profile monitor on momd
in order to monitor & debug the resources usage and memory allocation ratio.

similar python implementation, fro momd 

focal points nsoffer, fromani

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Roy Golan 2016-08-16 07:01:39 UTC

*** This bug has been marked as a duplicate of bug 1367096 ***


Note You need to log in before you can comment on or make changes to this bug.