Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1367076 - loading image is duplicated when generating lists in Administration portal
Summary: loading image is duplicated when generating lists in Administration portal
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin
Version: 4.0.2.6
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: ovirt-4.2.0
: ---
Assignee: Alexander Wels
QA Contact: Lucie Leistnerova
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-15 12:43 UTC by Lucie Leistnerova
Modified: 2017-12-20 10:49 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-20 10:49:12 UTC
oVirt Team: UX
rule-engine: ovirt-4.2+
rule-engine: planning_ack+
rule-engine: devel_ack+
lsvaty: testing_ack+


Attachments (Terms of Use)
loading image duplicated (deleted)
2016-08-15 12:43 UTC, Lucie Leistnerova
no flags Details


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 81064 None None None 2017-08-28 18:30:48 UTC

Description Lucie Leistnerova 2016-08-15 12:43:49 UTC
Created attachment 1190891 [details]
loading image duplicated

Description of problem:
loading image is duplicated, when some list is generated in administration portal


Version-Release number of selected component (if applicable): ovirt-engine-4.0.2.6-0.1.el7ev.noarch


How reproducible: always


Steps to Reproduce:
1. Click on Virtual machines, Hosts or other 
2. loading image is in the middle and the left of the table, see attachment

Actual results: loading image is shown twice


Expected results: loading image is shown only once in the middle of the table

Comment 1 Lucie Leistnerova 2016-08-15 12:47:44 UTC
tested in Firefox 47.0 and Google Chrome 52.0

Comment 2 Oved Ourfali 2016-08-21 07:42:21 UTC
Greg - is that a Virt or UX issue?

Comment 3 Greg Sheremeta 2016-08-21 12:06:03 UTC
UX

Comment 4 Oved Ourfali 2017-06-21 12:54:57 UTC
Lucie, can you re-test in the new UI?

Comment 5 Lucie Leistnerova 2017-06-22 07:37:24 UTC
Retested in ovirt 4.2 and loading image is shown twice also in new UI.

Comment 6 Alexander Wels 2017-08-28 18:30:48 UTC
Fixed this when I replaced the CellTable with a DataGrid.

Comment 7 Lucie Leistnerova 2017-10-10 10:14:04 UTC
Loading image is only once

verified in ovirt-engine-webadmin-portal-4.2.0-0.0.master.20171009063348.gitf2b70a1.el7.centos.noarch

Comment 8 Sandro Bonazzola 2017-12-20 10:49:12 UTC
This bugzilla is included in oVirt 4.2.0 release, published on Dec 20th 2017.

Since the problem described in this bug report should be
resolved in oVirt 4.2.0 release, published on Dec 20th 2017, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.


Note You need to log in before you can comment on or make changes to this bug.