Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1366918 - Provisioning VM incomplete: [ActiveRecord::RecordInvalid]: Validation failed: Verify ssl is not included in the list Method:[rescue in block in refresh]
Summary: Provisioning VM incomplete: [ActiveRecord::RecordInvalid]: Validation failed:...
Keywords:
Status: CLOSED DUPLICATE of bug 1360226
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers
Version: 5.6.0
Hardware: Unspecified
OS: Unspecified
urgent
high
Target Milestone: GA
: 5.7.0
Assignee: Marcel Hild
QA Contact: Dave Johnson
URL:
Whiteboard: upgrade
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-14 23:09 UTC by Faiaz Ahmed
Modified: 2016-08-24 02:56 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-18 15:03:23 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)

Comment 3 Nick Carboni 2016-08-15 13:45:17 UTC
Looks like more of a RHEV provider issue, changing the Component accordingly.

Comment 10 Josh Carter 2016-08-18 15:03:23 UTC

*** This bug has been marked as a duplicate of bug 1360226 ***


Note You need to log in before you can comment on or make changes to this bug.