Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1366890 - Youtube on firefox drops out of full screen after a few seconds you are dropped back to the window
Summary: Youtube on firefox drops out of full screen after a few seconds you are dropp...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 24
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-14 08:46 UTC by mikey
Modified: 2016-08-14 09:13 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-14 09:13:55 UTC


Attachments (Terms of Use)

Description mikey 2016-08-14 08:46:24 UTC
Description of problem:

Watching youtube in full screen works for a few seconds (to a minute) but after that you are dropped back to the Firefox window. Clicking full screen again just repeats the experience.


Version-Release number of selected component (if applicable):

My current version of Firefox is: 

Name        : firefox
Arch        : x86_64
Epoch       : 0
Version     : 48.0
Release     : 5.fc24
Size        : 133 M
Repo        : @System
From repo   : updates

Gnome Version 3.20.2


How reproducible:

Always reproducible.


Steps to Reproduce:
1. Open Firefox (tested in Gnome Shell)
2. Navigate to a YouTube and play a video
3. Select fullscreen
4. Wait a minute until fullscreen exits

Actual results:

Fullscreen starts and is dropped after a few seconds.

Expected results:

Fullscreen remains until deselected.

Additional info:

I have seen this behavior for quite some time on Fedora. It was definitely happening the last release (23) and possibly the one before that as well.

Comment 1 mikey 2016-08-14 08:58:01 UTC
Hmmmm.. Just tested in Firefox safe mode and it seems to be working properly, so I guess it's plugin related.

Comment 2 mikey 2016-08-14 09:13:55 UTC
Looks to be down to "Unload Tab" plugin, which was broken anyway.


Note You need to log in before you can comment on or make changes to this bug.