Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1366883 - totem does not honor argument order
Summary: totem does not honor argument order
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 24
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-14 05:08 UTC by Ralf Corsepius
Modified: 2016-09-21 15:55 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-09-21 14:11:26 UTC


Attachments (Terms of Use)

Description Ralf Corsepius 2016-08-14 05:08:02 UTC
Description of problem:

When invoking totem with a list of videos, the list of videos is not being shown in the order being passed to totem, but in what appears a random order.

Version-Release number of selected component (if applicable):
totem-3.20.1-1.fc24.x86_64

How reproducible:
Always.

Steps to Reproduce:
1. Invoke totem with a list of videos:
# totem <video1> <video2> <video3>

Actual results:
The videos are shown in what appears to be random order.

Expected results:
Videos being displayed in the order specified by the user.

Comment 1 Bastien Nocera 2016-09-21 14:11:26 UTC
This isn't a downstream bug, filed upstream:
https://bugzilla.gnome.org/show_bug.cgi?id=771770

Comment 2 Ralf Corsepius 2016-09-21 15:16:06 UTC
(In reply to Bastien Nocera from comment #1)
> This isn't a downstream bug, filed upstream:
May-be, but it's bug in Fedora's package ;)

Comment 3 Bastien Nocera 2016-09-21 15:24:40 UTC
(In reply to Ralf Corsepius from comment #2)
> (In reply to Bastien Nocera from comment #1)
> > This isn't a downstream bug, filed upstream:
> May-be, but it's bug in Fedora's package ;)

Just so I spend time triaging bugs instead of fixing them. Great.

Comment 4 Ralf Corsepius 2016-09-21 15:55:31 UTC
(In reply to Bastien Nocera from comment #3)
> (In reply to Ralf Corsepius from comment #2)
> > (In reply to Bastien Nocera from comment #1)
> > > This isn't a downstream bug, filed upstream:
> > May-be, but it's bug in Fedora's package ;)
> 
> Just so I spend time triaging bugs instead of fixing them. Great.

A matter of point of view. One may also regard this as you cheating about your bugs at Fedora's users, because your bug is NOT FIXED in Fedora 24.


Note You need to log in before you can comment on or make changes to this bug.