Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1366763 - HTML5 VNC console not working
Summary: HTML5 VNC console not working
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.6.0
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: GA
: 5.7.0
Assignee: Brian McLaughlin
QA Contact: Ramesh A
URL:
Whiteboard:
Depends On:
Blocks: 1368242
TreeView+ depends on / blocked
 
Reported: 2016-08-12 18:00 UTC by Colin Arnott
Modified: 2016-11-08 04:00 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1368242 (view as bug list)
Environment:
Last Closed: 2016-09-12 11:49:02 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)

Description Colin Arnott 2016-08-12 18:00:56 UTC
Description of problem:
Since the upgrade to CF 4.1 I get a server disconnected error in CF 4 SPICE - VNC - HTML5 plugin. gbdserver is enabled on all the hosts.

We have a vcenter 5.1, ESXi 5.1 - I've enabled the gdbserver firewall rule, and the remote_console in advanced settings is set to mkfs and our UI appliance runs over http.

This works in 4.0 but not in 4.1 

Version-Release number of selected component (if applicable):
cfme-5.6.0.13
vcenter 5.1

How reproducible:
every time I try

Actual results:
Server disconnected(code: 1006)

Expected results:
Console access

Additional info:
(screenshot pending)


Note You need to log in before you can comment on or make changes to this bug.