Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1366758 - SSA of container images incorrectly has system and the initiator versus the user who kicked off the SSA
Summary: SSA of container images incorrectly has system and the initiator versus the u...
Keywords:
Status: CLOSED DUPLICATE of bug 1439652
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: SmartState Analysis
Version: 5.6.0
Hardware: All
OS: All
medium
medium
Target Milestone: GA
: cfme-future
Assignee: Mooli Tayer
QA Contact: Einat Pacifici
URL:
Whiteboard: container:smartstate
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-12 17:47 UTC by Kevin Morey
Modified: 2017-12-05 15:06 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-05-28 13:07:50 UTC
Category: ---
Cloudforms Team: Container Management


Attachments (Terms of Use)
screenshot (deleted)
2016-08-12 17:47 UTC, Kevin Morey
no flags Details

Description Kevin Morey 2016-08-12 17:47:05 UTC
Created attachment 1190526 [details]
screenshot

Description of problem:
SSA of container images incorrectly has 'system' user and the user that kicked off the SSA. This causes a problem when looking at the "My VM and Container Analysis Tasks" tab as the scans will only ever show up under the "All VM and Container Analysis Tasks" tab. 

Version-Release number of selected component (if applicable):
5.6.1.2

How reproducible:
100%

Steps to Reproduce:
1. Perform a smart state analysis on a container image
2. navigate to settings / tasks and you will see the user as system versus admin

Actual results:
user is always system

Expected results:
expected to see the user who initiated the SSA

Additional info:
see screenshot

Comment 2 Mooli Tayer 2017-05-28 13:07:50 UTC

*** This bug has been marked as a duplicate of bug 1439652 ***


Note You need to log in before you can comment on or make changes to this bug.