Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1366558 - Error icon displays in Layer rollback windows of cockpit UI even rollback successful.
Summary: Error icon displays in Layer rollback windows of cockpit UI even rollback suc...
Keywords:
Status: CLOSED DUPLICATE of bug 1366545
Alias: None
Product: ovirt-node
Classification: oVirt
Component: UI
Version: 4.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: ---
: ---
Assignee: Fabian Deutsch
QA Contact: Wei Wang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-12 10:33 UTC by Wei Wang
Modified: 2016-08-12 13:56 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-12 13:56:00 UTC
oVirt Team: Node
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)
picture (deleted)
2016-08-12 10:33 UTC, Wei Wang
no flags Details
log files (deleted)
2016-08-12 10:35 UTC, Wei Wang
no flags Details

Description Wei Wang 2016-08-12 10:33:30 UTC
Created attachment 1190337 [details]
picture

Description of problem:
The user prompt use error icon in layer rollback window of cockpit-ovirt.

Version-Release number of selected component (if applicable):
redhat-virtualization-host-4.0-20160811.0.x86_64
imgbased-0.8.4-1.el7ev.noarch
cockpit-ws-0.114-2.el7.x86_64
cockpit-ovirt-dashboard-0.10.6-1.3.6.el7ev.noarch


How reproducible:
100%
Not Regression bug
Keywords: UI

Steps to Reproduce:
1. Install RHVH with old version (rhvh-4.0-0.20160810.0)
2. Upgrade it to the latest version (rhvh-4.0-0.20160811.0)
3. Login cockpit website hostIP:9090 with root account
4. Go to cockpit-ovirt dashboard page
5. Click "Rollback" button
6. Click "Rollback" button in layer rollback window


Actual results:
The user prompt use error icon in layer rollback window of cockpit-ovirt.


Expected results:
The user prompt should use info icon in layer rollback window of cockpit-ovirt.



Additional info:

Comment 1 Wei Wang 2016-08-12 10:35:17 UTC
Created attachment 1190338 [details]
log files

Comment 2 Ryan Barry 2016-08-12 13:56:00 UTC

*** This bug has been marked as a duplicate of bug 1366545 ***


Note You need to log in before you can comment on or make changes to this bug.