Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1366557 - Updating Jenkins xPaas Image(https://github.com/openshift/jenkins/commit/7b060608247dedf8a9fdf1913f97d7e10ccd77d1)
Summary: Updating Jenkins xPaas Image(https://github.com/openshift/jenkins/commit/7b06...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Image
Version: 3.2.1
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: ---
Assignee: Troy Dawson
QA Contact: Wang Haoran
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-12 10:32 UTC by Miheer Salunke
Modified: 2016-09-27 09:01 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-09-27 09:01:01 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1934 normal SHIPPED_LIVE Red Hat OpenShift Container Platform 3.3 images bug fix and enhancement update 2016-09-27 12:51:46 UTC

Description Miheer Salunke 2016-08-12 10:32:28 UTC
Description of problem:

In the jenkins xpass repo there was an important commit that we would need to deploy jenkins:

https://github.com/openshift/jenkins/commit/7b060608247dedf8a9fdf1913f97d7e10ccd77d1

Could you update the xpass image in the registry.access.redhat.com registry?


Version-Release number of selected component (if applicable):
Openshift Enterprise 3.2


How reproducible:
Always

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 5 Troy Dawson 2016-08-16 13:54:11 UTC
This is in openshift3/jenkins-1-rhel7:1.651.2-14
This image should be in place for testing.

Comment 9 errata-xmlrpc 2016-09-27 09:01:01 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1934


Note You need to log in before you can comment on or make changes to this bug.