Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1366326 - It always occurs same Error: build error: Failed to push image. Response from registry is: Error parsing HTTP response: unexpected end of JSON input: "" during s2i build whatever I select any template
Summary: It always occurs same Error: build error: Failed to push image. Response from...
Keywords:
Status: CLOSED DUPLICATE of bug 1365375
Alias: None
Product: OpenShift Online
Classification: Red Hat
Component: Build
Version: 3.x
Hardware: All
OS: Linux
unspecified
high
Target Milestone: ---
: ---
Assignee: Cesar Wong
QA Contact: Wang Haoran
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-11 15:54 UTC by Daniel
Modified: 2016-08-11 16:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-11 16:39:36 UTC


Attachments (Terms of Use)

Description Daniel 2016-08-11 15:54:12 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Cesar Wong 2016-08-11 16:39:36 UTC

*** This bug has been marked as a duplicate of bug 1365375 ***


Note You need to log in before you can comment on or make changes to this bug.