Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1366321 - netscape.ldap.LDAPException: exceed hop limit (10)
Summary: netscape.ldap.LDAPException: exceed hop limit (10)
Keywords:
Status: CLOSED DUPLICATE of bug 1366322
Alias: None
Product: Red Hat Directory Server
Classification: Red Hat
Component: Directory Console
Version: 11.0
Hardware: x86_64
OS: Linux
unspecified
urgent
Target Milestone: ---
: ---
Assignee: Rich Megginson
QA Contact: Viktor Ashirov
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-11 15:20 UTC by Alex
Modified: 2016-08-11 16:19 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-11 16:19:31 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
CentOS 1 None None None 2016-08-11 15:20:27 UTC

Description Alex 2016-08-11 15:20:27 UTC
Description of problem: When I try to delete an user from Directory Server, I recieve this message...


netscape.ldap.LDAPException: exceed hop limit (10); Referral received; Failed to follow referral; 
Failed to follow referral to ldap://...:389;


Version-Release number of selected component (if applicable):


How reproducible: I have syncronized 389 ds and Active Directory, when I try to delete an user I recieve error: netscape.ldap.LDAPException: exceed hop limit (10); Referral received

Steps to Reproduce:
1. Login to 389 ds console -> go to directory server
2. Try to delete an user
3.

Actual results: netscape.ldap.LDAPException: exceed hop limit (10); Referral received

Expected results: User deleted


Additional info:

Comment 1 Rich Megginson 2016-08-11 16:19:31 UTC

*** This bug has been marked as a duplicate of bug 1366322 ***


Note You need to log in before you can comment on or make changes to this bug.