Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1366204 - Downstream Liberty openstack-tripleo-heat-templates don't support bond_mode
Summary: Downstream Liberty openstack-tripleo-heat-templates don't support bond_mode
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: 8.0 (Liberty)
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
: 8.0 (Liberty)
Assignee: Jiri Stransky
QA Contact: Arik Chernetsky
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-11 09:54 UTC by Rhys Oxenham
Modified: 2016-10-14 18:17 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-10-14 18:17:09 UTC


Attachments (Terms of Use)

Comment 2 Dmitry Tantsur 2016-10-14 14:54:31 UTC
Hi! Just to check, is it still reproducible?

Comment 3 Rhys Oxenham 2016-10-14 15:01:10 UTC
(In reply to Dmitry Tantsur from comment #2)
> Hi! Just to check, is it still reproducible?

I've not had the opportunity to check, unfortunately. If we've rebased OSP8 templates to the latest upstream since the bug date, we should be just fine. Especially as there have been no further updates to the bug.

Comment 4 Dan Sneddon 2016-10-14 18:17:09 UTC
Validated that this discrepancy has been fixed in OSP-Director 8.0, 9.0, and 10.0.


Note You need to log in before you can comment on or make changes to this bug.