Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1366083 - Ceph Cluster Performance Reported Numbers Questionnable
Summary: Ceph Cluster Performance Reported Numbers Questionnable
Keywords:
Status: CLOSED DUPLICATE of bug 1364461
Alias: None
Product: Red Hat Storage Console
Classification: Red Hat
Component: UI
Version: 2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 2
Assignee: sankarshan
QA Contact: sds-qe-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-11 01:20 UTC by Jean-Charles Lopez
Modified: 2016-08-11 06:20 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-11 06:20:29 UTC


Attachments (Terms of Use)

Description Jean-Charles Lopez 2016-08-11 01:20:44 UTC
Description of problem: Running multiple DD test against RBD images in my test environment. 3 VMs with 1 core each, 2GB RAM each, 2 OSDs each. The DD shows me between 200 and 300 ops per second and around 300KB/s each against 5 RBD images. All the test environment runs on an Apple i7 Macbook Pro with 16GB RAM.


Version-Release number of selected component (if applicable): 2.0 (0.0.39)


How reproducible:
100%

Steps to Reproduce:
1. Create multiple RBD images of 128MB
2. Map each RBD image on a node
3. On each node run a dd if=/dev/zero of=/dev/rbdx bs=1 count=131072000 &

Actual results:
Although the value of ops per second may be accurate, the bandwidth is probably showing the correct number but with the wrong unit. 1,358,280.2 KB/s hence 1.3 GB/s

Expected results:
Probably 1,358,280 B/s

Additional info:

Comment 4 Nishanth Thomas 2016-08-11 02:22:50 UTC
Yes this is an issue, which is fixed in the latest build - rhscon-ui-0.0.53-1.el7scon.noarch.rpm

There was already bz to report this issue - 1364461

Comment 5 Nishanth Thomas 2016-08-11 06:20:29 UTC

*** This bug has been marked as a duplicate of bug 1364461 ***


Note You need to log in before you can comment on or make changes to this bug.