Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1366082 - [RFE] Installation Media derived from syncing a RHEL Kickstart repo, is set to none instead of the Location set during the sync
Summary: [RFE] Installation Media derived from syncing a RHEL Kickstart repo, is set t...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Repositories
Version: 6.2.0
Hardware: All
OS: Linux
low
medium vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-11 01:10 UTC by jalviso
Modified: 2018-09-04 19:08 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-09-04 19:08:20 UTC


Attachments (Terms of Use)

Description jalviso 2016-08-11 01:10:26 UTC
Description of problem:

[Sat6.2] Installation Media derived from syncing a RHEL Kickstart repo, is set to default location instead of the Location set during the sync. So we need to do an added step of going to the Installation Media and manually assigning the Location.

Version-Release number of selected component (if applicable):
6.2

How reproducible: Always


Steps to Reproduce:
1. Sync a RHEL Kickstart repo (via WEBUI) with Organization and Location set as non-default
2. Go to Hosts > Installation media >
3. There is no assigned Location. There is assigned Oraganization though.

Actual results:

The Location set during the syncing of RHEl Kickstart repo is not assigned to the installation media. We need to go to Hosts > Installation media > Location >
then assigned the location the repo was sync.

Expected results:

Location (set during the syncing) should automatically be assigned to the Installation Media. 


Additional info:

The manual assigning of Location to Installation media is mentioned in the KBase article, https://access.redhat.com/solutions/1753943
This should not be manually done.

Comment 1 Brad Buckingham 2016-08-16 21:46:59 UTC
The issue above is due to the fact that Satellite 6 content management (e.g. repo creation & syncing, content view publishing & promotion...etc) is not location-aware.

Comment 7 Bryan Kearney 2018-09-04 18:57:23 UTC
Thank you for your interest in Satellite 6. We have evaluated this request, and we do not expect this to be implemented in the product in the foreseeable future. We are therefore closing this out as WONTFIX. If you have any concerns about this, please feel free to contact Rich Jerrido or Bryan Kearney. Thank you.

Comment 8 Bryan Kearney 2018-09-04 19:08:20 UTC
Thank you for your interest in Satellite 6. We have evaluated this request, and we do not expect this to be implemented in the product in the foreseeable future. We are therefore closing this out as WONTFIX. If you have any concerns about this, please feel free to contact Rich Jerrido or Bryan Kearney. Thank you.


Note You need to log in before you can comment on or make changes to this bug.