Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1365934 (glusterfs-3.8.3) - GlusterFS 3.8.3 tracker
Summary: GlusterFS 3.8.3 tracker
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: glusterfs-3.8.3
Product: GlusterFS
Classification: Community
Component: core
Version: 3.8.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Niels de Vos
QA Contact:
URL:
Whiteboard:
Depends On: 1366813
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-10 14:30 UTC by Niels de Vos
Modified: 2016-08-24 10:21 UTC (History)
1 user (show)

Fixed In Version: glusterfs-3.8.3
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-24 10:21:38 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Niels de Vos 2016-08-10 14:30:37 UTC
This bug is used for tracking the progress of Gluster 3.8.2. Any fixes that need to get in the release should add "glusterfs-3.8.2" in the "blocks" field of their respective bug.

Comment 1 Worker Ant 2016-08-22 11:39:07 UTC
REVIEW: http://review.gluster.org/15234 (doc: release-notes for GlusterFS-3.8.3) posted (#1) for review on release-3.8 by Niels de Vos (ndevos@redhat.com)

Comment 2 Worker Ant 2016-08-22 11:55:44 UTC
REVIEW: http://review.gluster.org/15234 (doc: release-notes for GlusterFS-3.8.3) posted (#2) for review on release-3.8 by Niels de Vos (ndevos@redhat.com)

Comment 3 Worker Ant 2016-08-22 12:05:38 UTC
REVIEW: http://review.gluster.org/15234 (doc: release-notes for GlusterFS-3.8.3) posted (#3) for review on release-3.8 by Niels de Vos (ndevos@redhat.com)

Comment 4 Worker Ant 2016-08-22 12:05:41 UTC
COMMIT: http://review.gluster.org/15234 committed in release-3.8 by Niels de Vos (ndevos@redhat.com) 
------
commit 8519efc5b37bb19192a6337088707335f9a041af
Author: Niels de Vos <ndevos@redhat.com>
Date:   Mon Aug 22 13:37:59 2016 +0200

    doc: release-notes for GlusterFS-3.8.3
    
    BUG: 1365934
    Change-Id: I510a9d4bbf43e364950fe502a154f119861511a3
    Signed-off-by: Niels de Vos <ndevos@redhat.com>

Comment 5 Niels de Vos 2016-08-24 10:21:38 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.8.3, please open a new bug report.

glusterfs-3.8.3 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://www.gluster.org/pipermail/announce/2016-August/000059.html
[2] https://www.gluster.org/pipermail/gluster-users/


Note You need to log in before you can comment on or make changes to this bug.