Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1365748 - glfs_fini() crashes with SIGSEGV
Summary: glfs_fini() crashes with SIGSEGV
Keywords:
Status: CLOSED DUPLICATE of bug 1362540
Alias: None
Product: GlusterFS
Classification: Community
Component: libgfapi
Version: 3.8.2
Hardware: All
OS: All
unspecified
low
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact: Sudhir D
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-10 07:09 UTC by Oleksandr Natalenko
Modified: 2016-08-10 07:27 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-10 07:27:40 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Oleksandr Natalenko 2016-08-10 07:09:22 UTC
Backport of https://bugzilla.redhat.com/show_bug.cgi?id=1364026 fix to 3.8.

Comment 1 Vijay Bellur 2016-08-10 07:09:52 UTC
REVIEW: http://review.gluster.org/15129 (inode: Adjust lru_size while retiring entries in lru list) posted (#1) for review on release-3.8 by Oleksandr Natalenko (oleksandr@natalenko.name)

Comment 2 Soumya Koduri 2016-08-10 07:27:40 UTC

*** This bug has been marked as a duplicate of bug 1362540 ***


Note You need to log in before you can comment on or make changes to this bug.