Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1365614 - iSNS discovery support through offloaded ifaces
Summary: iSNS discovery support through offloaded ifaces
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: iscsi-initiator-utils
Version: 6.5
Hardware: x86_64
OS: Linux
high
urgent
Target Milestone: rc
: ---
Assignee: Chris Leech
QA Contact: Martin Hoyer
URL:
Whiteboard:
Depends On: 1004015
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-09 17:18 UTC by Tom Lavigne
Modified: 2016-09-06 16:10 UTC (History)
16 users (show)

Fixed In Version: iscsi-initiator-utils-6.2.0.873-14.el6_7.1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1004015
Environment:
Last Closed: 2016-09-06 16:10:15 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 2600161 None None None 2016-09-03 15:24:27 UTC
Red Hat Product Errata RHBA-2016:1816 normal SHIPPED_LIVE iscsi-initiator-utils bug fix update 2016-09-06 20:07:43 UTC

Description Tom Lavigne 2016-08-09 17:18:19 UTC
This bug has been copied from bug #1004015 and has been proposed
to be backported to 6.7 z-stream (EUS).

Comment 4 Martin Hoyer 2016-08-18 09:58:16 UTC
Tested iSNS discovery with iscsi-initiator-utils-6.2.0.873-14.el6_7.1 using various HBA's.
iSCSI regression tests did not found any new issue.

Comment 9 errata-xmlrpc 2016-09-06 16:10:15 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-1816.html


Note You need to log in before you can comment on or make changes to this bug.