Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1365453 - [ALL_LANGS] [Admin Portal] UI distortion observed on the admin portal in some cases.
Summary: [ALL_LANGS] [Admin Portal] UI distortion observed on the admin portal in some...
Keywords:
Status: CLOSED DUPLICATE of bug 1346817
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin
Version: 4.0.2.4
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
: ---
Assignee: bugs@ovirt.org
QA Contact: Pavel Stehlik
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-09 10:02 UTC by Bhushan Barve
Modified: 2016-08-10 09:55 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-10 09:55:02 UTC
oVirt Team: UX
bbarve: planning_ack?
bbarve: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)
UI distortion (deleted)
2016-08-09 10:02 UTC, Bhushan Barve
no flags Details

Description Bhushan Barve 2016-08-09 10:02:35 UTC
Created attachment 1189207 [details]
UI distortion

Description of problem: UI distortion is observed on the admin portal in following scenario. After logging in, the UI was showing up properly. Then from the LHS tree, I clicked on 'Data Centers' tab and again, went back to the 'Systems' tab. Observed that the 'Events' tab got distorted. Also the options on the Individual tabs in RHS were not visible properly. Had to randomly click on few other tabs to get the UI back as expected. PFA screenshot.


Version-Release number of selected component (if applicable):
 Red Hat Virtualization Manager Version: 4.0.2.4-0.1.el7ev 

How reproducible:
always

Steps to Reproduce:
1. login with any locale.
2. click on any tab e.g. 'data centers' from the tree in LHS.
3. go back to 'Systems' tab.
4. Observe the UI in RHS.

Actual results:
The UI gets distorted with options in RHS not visible properly in individual tabs.

Expected results:
The UI distortion should not be there.

Additional info:

Comment 1 Greg Sheremeta 2016-08-09 12:05:28 UTC
What browser did you use?

Can you please clear your cache, restart the browser, and try again?

Comment 2 Bhushan Barve 2016-08-10 09:54:33 UTC
This is same as #1346817.

Comment 3 Bhushan Barve 2016-08-10 09:55:02 UTC

*** This bug has been marked as a duplicate of bug 1346817 ***


Note You need to log in before you can comment on or make changes to this bug.