Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1365431 - The URL provided by mysql-proxy is no longer correct
Summary: The URL provided by mysql-proxy is no longer correct
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: mysql-proxy
Version: el6
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
Assignee: Dominic Hopf
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-09 09:18 UTC by manuel wolfshant
Modified: 2016-08-28 13:18 UTC (History)
1 user (show)

Fixed In Version: mysql-proxy-0.8.5-2.el6
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-28 13:18:25 UTC


Attachments (Terms of Use)

Description manuel wolfshant 2016-08-09 09:18:30 UTC
Description of problem:

Currently mysql-proxy has:
URL         : http://forge.mysql.com/wiki/MySQL_Proxy

That URL however no longer exists.

Version-Release number of selected component (if applicable):
0.8.5-1.el6

How reproducible:
rpm -qi mysql-proxy|grep URL

Steps to Reproduce:
1. run rpm-qi mysql-proxy | grep URL
2. notice that URL is  http://forge.mysql.com/wiki/MySQL_Proxy
3. try to access the link, get Page Not Found



Actual results:

Page Not Found

We're sorry, the page or file you requested was not found on this server.



Expected results:
something similar to https://downloads.mysql.com/archives/proxy/


Additional info:
Apparently the application was deprecated, the MySQL site says:
MySQL Proxy is not GA, and is not recommended for Production use.
We recommend MySQL Router for production use

Comment 1 Fedora Update System 2016-08-09 19:32:59 UTC
mysql-proxy-0.8.5-2.el6 has been submitted as an update to Fedora EPEL 6. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-3c757ea00b

Comment 2 Dominic Hopf 2016-08-09 19:37:36 UTC
mysql-proxy-0.8.5-2.el6 contains the proper URL now. Since the project itself isn't maintained anymore since 2014 and didn't reach a stable GA release since then, probably it's really a good idea to have another look into MySQL Router or any other alternatives.

Comment 3 Fedora Update System 2016-08-10 14:17:29 UTC
mysql-proxy-0.8.5-2.el6 has been pushed to the Fedora EPEL 6 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-3c757ea00b

Comment 4 Fedora Update System 2016-08-28 13:18:22 UTC
mysql-proxy-0.8.5-2.el6 has been pushed to the Fedora EPEL 6 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.