Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1365372 - User prompt displays out of screen when hovering on the add button of Authorized Public SSH Keys in cockpit
Summary: User prompt displays out of screen when hovering on the add button of Authori...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: cockpit
Version: 7.2
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: pre-dev-freeze
: 7.3
Assignee: Dominik Perpeet
QA Contact: Jan Ščotka
URL:
Whiteboard:
Depends On:
Blocks: ovirt-node-ng-platform
TreeView+ depends on / blocked
 
Reported: 2016-08-09 06:09 UTC by Wei Wang
Modified: 2017-03-02 19:10 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-03-02 19:10:09 UTC


Attachments (Terms of Use)
picture (deleted)
2016-08-09 06:09 UTC, Wei Wang
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:0411 normal SHIPPED_LIVE cockpit bug fix and enhancement update 2017-03-03 00:07:21 UTC

Description Wei Wang 2016-08-09 06:09:53 UTC
Created attachment 1189041 [details]
picture

Description of problem:
User prompt displays out of screen when hovering on the add button of Authorized Public SSH Keys in cockpit


Version-Release number of selected component (if applicable):
RHVH-7.2-20160804.0-RHVH-x86_64-dvd1.iso
imgbased-0.7.4-0.1.el7ev.noarch
cockpit-0.114-2.el7.x86_64
cockpit-ovirt-dashboard-0.10.6-1.3.4.el7ev.noarch


How reproducible:
100%
Not Regression bug
Keywords: UI

Steps to Reproduce:
1. Install RHVH-7.2-20160804.0-RHVH-x86_64-dvd1.iso (default ks file)
2. Login cockpit website hostIP:9090 with root account
3. Select "tools", then go to Accounts page
4. Hovering mouse onto the add button of Authorized Public SSH Keys
5. Check the prompt


Actual results:
User prompt displays out of screen when hovering on the add button of Authorized Public SSH Keys


Expected results:
User prompt displays right when hovering on the add button of Authorized Public SSH Keys



Additional info:

Comment 2 Dominik Perpeet 2017-02-14 11:07:48 UTC
Upstream pull request https://github.com/cockpit-project/cockpit/pull/5889

Comment 6 errata-xmlrpc 2017-03-02 19:10:09 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2017-0411.html


Note You need to log in before you can comment on or make changes to this bug.