Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1365232 - Providers quick search should have searched string in brackets next to the title like all other pages
Summary: Providers quick search should have searched string in brackets next to the ti...
Keywords:
Status: CLOSED DUPLICATE of bug 1375326
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.6.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: cfme-future
Assignee: Greg Piatigorski
QA Contact: Matouš Mojžíš
URL:
Whiteboard: ui:search:provider
Depends On:
Blocks: 1375326
TreeView+ depends on / blocked
 
Reported: 2016-08-08 16:50 UTC by Matouš Mojžíš
Modified: 2017-12-05 15:16 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1375326 (view as bug list)
Environment:
Last Closed: 2017-04-27 21:47:44 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matouš Mojžíš 2016-08-08 16:50:16 UTC
Description of problem:
There is no indicator, that providers are filtered by any quick search, so if I search for something and then don't realise, that I applied quick search, I can't see any providers.

Version-Release number of selected component (if applicable):
5.6.1.0

How reproducible:
Always

Steps to Reproduce:
1. Compute -> Infrastructure -> Providers
2. Do quick search
3.

Actual results:
Infrastructure Providers
vs 
All VMs & Templates (Names with "search")

Expected results:
Infrastructure Providers (Names with "search string") 

Additional info:

Comment 2 Harpreet Kataria 2016-08-08 18:53:18 UTC
Greg,

Can you take a look at this one as you are already making changes in this area. Let me know if you have questions.

Thanks,
~Harpreet

Comment 4 Greg Piatigorski 2017-04-27 21:47:44 UTC
Fixed here: https://bugzilla.redhat.com/show_bug.cgi?id=1375326

*** This bug has been marked as a duplicate of bug 1375326 ***


Note You need to log in before you can comment on or make changes to this bug.