Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1365087 - new VM disk is not marked as "bootable" by default
Summary: new VM disk is not marked as "bootable" by default
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin
Version: 4.0.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: ovirt-4.0.4
: 4.0.4
Assignee: Tal Nisan
QA Contact: Kevin Alon Goldblatt
URL:
Whiteboard:
: 1363587 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-08 12:25 UTC by Tomas Jelinek
Modified: 2016-09-26 12:36 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-09-26 12:36:41 UTC
oVirt Team: Storage
amureini: ovirt-4.0.z?
tjelinek: planning_ack?
tnisan: devel_ack+
rule-engine: testing_ack+


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 62376 master MERGED webadmin: Make new VM disk mark as bootable by default 2016-08-17 08:54:30 UTC
oVirt gerrit 62405 ovirt-engine-4.0 MERGED webadmin: Make new VM disk mark as bootable by default 2016-08-17 13:52:49 UTC

Description Tomas Jelinek 2016-08-08 12:25:29 UTC
Description of problem:
in 3.6.x when going to VM->disks->new disk the "bootable" was marked as default.
The same for "new vm" -> in "instance images" section "create" -> the "bootable" was marked as default.

This is not the case for 4.0 and the bootable is not marked.

Comment 1 Tomas Jelinek 2016-09-01 11:25:34 UTC
*** Bug 1363587 has been marked as a duplicate of this bug. ***

Comment 2 Kevin Alon Goldblatt 2016-09-06 14:43:21 UTC
Tested with the following code:
----------------------------------------
rhevm-4.0.4-0.1.el7ev.noarch
vdsm-4.18.12-1.el7ev.x86_64

Tested with the following scenario:

Steps to Reproduce:
1. VM->disks->new disk the "bootable" IS NOW marked as default.
2. New Vm -> in "instance images" section "create" -> the "bootable" IS NOW marked as default.




Actual results:
The first disk is now marked as bootable by default

Expected results:



Moving to VERIFIED!


Note You need to log in before you can comment on or make changes to this bug.