Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1365 - egcs 1.1.1-7 rpm fails
Summary: egcs 1.1.1-7 rpm fails
Keywords:
Status: CLOSED DUPLICATE of bug 1362
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: egcs
Version: 1.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-02-27 21:36 UTC by schumann
Modified: 2017-03-22 12:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-03-09 03:46:24 UTC


Attachments (Terms of Use)

Description schumann 1999-02-27 21:36:43 UTC
I installed egcs 1.1.1 by upgrading a regular Linux 5.2
system on a Pentium233. First I uninstalled the old egcs,
egcs-c++, egcs-g77 and egcs-objc installation. Then I
upgraded binutils to 2.9.1.0.19a-2 and installed
cpp-1.1.1.7. Then I installed the new egcs packages (basic,
c++, g77 and objc).

Trying to run any of those compilers results in the
following error message:

[stacey@ferrari ~/test]>cc test.c
cc: error in loading shared libraries
: undefined symbol: __register_frame_info
[stacey@ferrari ~/test]>


Hints on how to solve this problem are very much
appreciated. Also, does egcs1.1.1-c++ handle namespace and
using correctly?

Comment 1 schumann 1999-02-27 21:42:59 UTC
I also installed libstdc++-2.9.0-7. I didn't have to uninstall
2.8.0-14 though.

Comment 2 schumann 1999-02-27 21:43:59 UTC
I also installed libstdc++-2.9.0-7. I didn't have to uninstall
2.8.0-14 though.

Comment 3 Jeff Johnson 1999-03-09 03:46:59 UTC
*** This bug has been marked as a duplicate of 1362 ***

Comment 4 openshift-github-bot 2017-03-22 12:33:55 UTC
Commit pushed to master at https://github.com/openshift/origin-web-console

https://github.com/openshift/origin-web-console/commit/ce66b159b7c61a7ac05854401fda697d0210bc58
Merge pull request #1372 from sg00dwin/label-filter-issue1365

Merged by openshift-bot


Note You need to log in before you can comment on or make changes to this bug.