Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1364998 - [RFE]: Support to configure Samba using gdeploy
Summary: [RFE]: Support to configure Samba using gdeploy
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: gdeploy
Version: rhgs-3.1
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: RHGS 3.2.0
Assignee: Sachidananda Urs
QA Contact: surabhi
URL:
Whiteboard:
Depends On:
Blocks: 1351503
TreeView+ depends on / blocked
 
Reported: 2016-08-08 10:55 UTC by Rahul Hinduja
Modified: 2017-03-23 04:57 UTC (History)
6 users (show)

Fixed In Version: gdeploy-2.0.1-1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-03-23 04:57:50 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2017:0483 normal SHIPPED_LIVE gdeploy bug fix and enhancement update 2017-03-23 08:56:29 UTC

Description Rahul Hinduja 2016-08-08 10:55:51 UTC
Description of problem:

This bug is to track changes required to support Samba using gdeploy.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 surabhi 2016-12-15 11:26:01 UTC
gdeploy with Samba configuration is provided for 3.2 and the setup part is tested and verified.
If further any bugs encountered , will raise a new Bugzilla.

marking this RFE as verified.

Comment 5 errata-xmlrpc 2017-03-23 04:57:50 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2017-0483.html


Note You need to log in before you can comment on or make changes to this bug.