Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1364966 - [Ansible Tower] Provider cannot be removed when selected from accordion tree
Summary: [Ansible Tower] Provider cannot be removed when selected from accordion tree
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.6.0
Hardware: Unspecified
OS: Unspecified
medium
high
Target Milestone: GA
: 5.7.0
Assignee: lgalis
QA Contact: Pavol Kotvan
URL:
Whiteboard: ui:tower
: 1378602 (view as bug list)
Depends On:
Blocks: 1371311
TreeView+ depends on / blocked
 
Reported: 2016-08-08 10:00 UTC by Pavol Kotvan
Modified: 2018-03-14 10:11 UTC (History)
6 users (show)

Fixed In Version: 5.7.0.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1371311 (view as bug list)
Environment:
Last Closed: 2017-01-11 20:17:32 UTC
Category: Bug
Cloudforms Team: ---


Attachments (Terms of Use)

Comment 3 Harpreet Kataria 2016-08-09 13:24:44 UTC
Laura,

It looks like delete is not working when selecting a Provider from the tree. Can you please take a look.

Thanks,
~Harpreet

Comment 5 CFME Bot 2016-08-18 09:51:00 UTC
New commit detected on ManageIQ/manageiq/master:
https://github.com/ManageIQ/manageiq/commit/cff45308c8ae1ef6b13c010a588a478698f01850

commit cff45308c8ae1ef6b13c010a588a478698f01850
Author:     Laura Galis <lgalis@redhat.com>
AuthorDate: Mon Aug 15 17:30:12 2016 -0400
Commit:     Laura Galis <lgalis@redhat.com>
CommitDate: Mon Aug 15 17:30:12 2016 -0400

    Fixed delete when a configuration provider is selected from the tree
    
     https://bugzilla.redhat.com/show_bug.cgi?id=1364966

 app/controllers/provider_foreman_controller.rb | 1 +
 1 file changed, 1 insertion(+)

Comment 6 Satoe Imaishi 2016-08-29 21:34:22 UTC
The PR is 'darga/backported', adding cfme-5.6.z flag.

Comment 8 lgalis 2016-09-22 21:33:29 UTC
*** Bug 1378602 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.