Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1364934 - Error when creating first project from CLI
Summary: Error when creating first project from CLI
Keywords:
Status: CLOSED DUPLICATE of bug 1363931
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Auth
Version: unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Jordan Liggitt
QA Contact: weiwei jiang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-08 09:05 UTC by Maciej Szulik
Modified: 2019-03-29 15:51 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-08 09:29:00 UTC


Attachments (Terms of Use)

Description Maciej Szulik 2016-08-08 09:05:08 UTC
Description of problem:
I got following error when creating my first project:
Error from server: Internal error occurred: policybindings ":default" cannot be updated: the object has been modified; please apply your changes to the latest version and try again

Version-Release number of selected component (if applicable):
GCE dedicated, Hack Day 08/08

How reproducible:
It happened only the first time after initial login, so I can't re-check it.

Steps to Reproduce:
1. Login to server oc login --token=TOKEN--server=SERVER
2. oc new-project myproject

Actual results:
Error from server, but the project got created:
Internal error occurred: policybindings ":default" cannot be updated: the object has been modified; please apply your changes to the latest version and try again

Expected results:
The usual nice information that new project got created.

Additional info:
None

Comment 1 mdong 2016-08-08 09:29:00 UTC

*** This bug has been marked as a duplicate of bug 1363931 ***


Note You need to log in before you can comment on or make changes to this bug.