Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1364931 - GCE instance name should validate on request creation stage
Summary: GCE instance name should validate on request creation stage
Keywords:
Status: CLOSED DUPLICATE of bug 1330982
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Provisioning
Version: 5.6.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: GA
: 5.7.0
Assignee: Greg McCullough
QA Contact: Kyrylo Zvyagintsev
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-08 08:59 UTC by Kyrylo Zvyagintsev
Modified: 2016-08-09 03:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-08 13:44:33 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)

Comment 2 Greg McCullough 2016-08-08 13:44:33 UTC

*** This bug has been marked as a duplicate of bug 1330982 ***


Note You need to log in before you can comment on or make changes to this bug.