Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1364899 - %h not being translated after abrt-ccpp update
Summary: %h not being translated after abrt-ccpp update
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: abrt
Version: 7.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: abrt
QA Contact: Martin Kyral
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-08 07:16 UTC by Piyush Bhoot
Modified: 2017-08-01 18:15 UTC (History)
3 users (show)

Fixed In Version: abrt-2.1.11-47.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-01 18:15:18 UTC


Attachments (Terms of Use)
Patch 1/1: ccpp: add %h parameter into abrt-hook-ccpp (deleted)
2017-02-21 10:22 UTC, Matej Habrnal
no flags Details | Diff


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:1927 normal SHIPPED_LIVE abrt, abrt-java-connector, libreport bug fix update 2017-08-01 18:07:39 UTC

Description Piyush Bhoot 2016-08-08 07:16:25 UTC
Description of problem:
%h value in corepattern is not translating on latest abrt-ccpp.


Version-Release number of selected component (if applicable):
abrt-2.1.11-35.el7.x86_64
abrt-addon-ccpp-2.1.11-35.el7.x86_64

How reproducible:
Always

Steps to Reproduce:
1.
sysctl -p
kernel.core_pattern = /cfmu/appcore/core.%h.%e.%p.%t

2.systemctl stop abrt-ccpp; systemctl start abrt-ccpp
3. generate coredump

Actual results:
core.%h.sleep.26284.1469805542


Expected results:
core.myshostmane.sleep.26284.1469805542

Additional info:

Comment 6 Matej Habrnal 2017-02-21 10:22:39 UTC
Created attachment 1256071 [details]
Patch 1/1: ccpp: add %h parameter into abrt-hook-ccpp

Comment 8 errata-xmlrpc 2017-08-01 18:15:18 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:1927


Note You need to log in before you can comment on or make changes to this bug.