Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1364794 - UX: size of all thin disks (in Edit dialog) is 0
Summary: UX: size of all thin disks (in Edit dialog) is 0
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin
Version: 4.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: ovirt-4.1.5
: 4.1.4.2
Assignee: Tal Nisan
QA Contact: Raz Tamir
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-07 14:39 UTC by Yaniv Kaul
Modified: 2017-08-23 08:04 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-23 08:04:31 UTC
oVirt Team: Storage
rule-engine: ovirt-4.1+
ylavi: ovirt-4.2+


Attachments (Terms of Use)
screenshot (deleted)
2017-04-12 07:34 UTC, Yaniv Kaul
no flags Details

Description Yaniv Kaul 2016-08-07 14:39:04 UTC
Description of problem:
Seems like the size of all thin disks is displayed as 0. I'm not sure if it's just for all thin provisioned although they are on different domains (NFS, iSCSI) and sizes (10g, 9g) all are 0.
They were not written to, so their physical size is indeed small - but I expect somewhere in the UI to give me a hint what their intended size is.
Preallocated seem OK.

This is via ovirt-system-tests.

Version-Release number of selected component (if applicable):
ovirt-engine-4.1.0-0.0.master.20160806171311.git97396b8.el7.centos.noarch


How reproducible:
Always

Steps to Reproduce:
1. Run ovirt-system-tests on master
2. Login to UI, go to a VM, disks and click 'Edit'.

Comment 1 Yaniv Lavi 2017-02-07 15:43:36 UTC
Can you upload the screenshot?

Comment 2 Yaniv Kaul 2017-04-09 14:47:36 UTC
This is still happening in 4.2, will get a screenshot.

Comment 3 Yaniv Kaul 2017-04-12 07:34:38 UTC
Created attachment 1271064 [details]
screenshot

Comment 4 Allon Mureinik 2017-07-24 14:51:45 UTC
Can't reproduce on current master or 4.1.4.
Moving to ON_QA.

Comment 5 Raz Tamir 2017-07-25 09:25:44 UTC
Verified on rhevm-4.1.4.2-0.1.el7.noarch and master


Note You need to log in before you can comment on or make changes to this bug.