Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1364464 - Topology graph: ca and domain adders shows question marks instead of plus icon
Summary: Topology graph: ca and domain adders shows question marks instead of plus icon
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: ipa
Version: 7.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Abhijeet Kasurde
QA Contact: Kaleem
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-05 12:05 UTC by Pavel Vomacka
Modified: 2018-08-23 20:29 UTC (History)
4 users (show)

Fixed In Version: ipa-4.4.0-6.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-11-04 06:00:27 UTC


Attachments (Terms of Use)
Screenshot of question marks (deleted)
2016-08-05 12:11 UTC, Pavel Vomacka
no flags Details
topology_plus.png (deleted)
2016-09-01 11:59 UTC, Abhijeet Kasurde
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:2404 normal SHIPPED_LIVE ipa bug fix and enhancement update 2016-11-03 13:56:18 UTC

Description Pavel Vomacka 2016-08-05 12:05:49 UTC
This bug is created as a clone of upstream ticket:
https://fedorahosted.org/freeipa/ticket/6175

Steps to reproduce:

1) Install freeIPA 4.4.0
2) Go to the IPA Server
3) Go to Topology -> Topology graph
4) Hover over a node
5) question marks are shown

Expected behaviour: 
Should show plus icons instead

Comment 1 Pavel Vomacka 2016-08-05 12:11:23 UTC
Created attachment 1187862 [details]
Screenshot of question marks

Comment 2 Martin Bašti 2016-08-09 14:29:24 UTC
Fixed upstream
master:
https://fedorahosted.org/freeipa/changeset/0fdbad1e1a146d7754e0f5377696a9341d50907b

Comment 4 Abhijeet Kasurde 2016-09-01 11:59:01 UTC
Created attachment 1196778 [details]
topology_plus.png

Verified using IPA version ::
ipa-server-4.4.0-8.el7.x86_64

Marking BZ as verified.

Comment 6 errata-xmlrpc 2016-11-04 06:00:27 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2404.html


Note You need to log in before you can comment on or make changes to this bug.