Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1364385 - Ship AppStream metadata file
Summary: Ship AppStream metadata file
Keywords:
Status: CLOSED DUPLICATE of bug 1364387
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus-sendto
Version: 24
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-05 09:01 UTC by Onuralp SEZER
Modified: 2016-08-05 09:15 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-05 09:15:15 UTC


Attachments (Terms of Use)
addon metadata file (deleted)
2016-08-05 09:01 UTC, Onuralp SEZER
no flags Details

Description Onuralp SEZER 2016-08-05 09:01:03 UTC
Created attachment 1187799 [details]
addon metadata file

The package doesn't ship AppStream [1] metadata file, so it doesn't appear in Nautilus profile in the default app catalog GNOME Software and is not easily discoverable and installable for users.
It should be included in the package as the packaging guidelines say [2]

I've created the file for you, see the attachment.

[1] http://www.freedesktop.org/software/appstream/docs/sect-Quickstart-Addons.html
[2] https://fedoraproject.org/wiki/Packaging:AppData

Comment 1 Onuralp SEZER 2016-08-05 09:15:15 UTC

*** This bug has been marked as a duplicate of bug 1364387 ***


Note You need to log in before you can comment on or make changes to this bug.