Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1364154 - The New Host help points to editing and not adding a new host.
Summary: The New Host help points to editing and not adding a new host.
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhevm-doc
Version: 4.0.2
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ovirt-4.0.5
: ---
Assignee: Greg Sheremeta
QA Contact: Pavel Stehlik
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-04 14:50 UTC by Bill Sanford
Modified: 2016-08-15 02:57 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-15 02:57:03 UTC
oVirt Team: Docs


Attachments (Terms of Use)

Description Bill Sanford 2016-08-04 14:50:27 UTC
Description of problem:
In RHEV-M, add a new host dialog box, the help icon links to 6.4.3. Explanation of Settings and Controls in the New Host and Edit Host Windows and should link to 6.4.1. Adding a Satellite Host Provider Host.

Version-Release number of selected component (if applicable):
RHEV-M 4.0.2-1
RHEL 7.2-z

How reproducible:
100% 

Steps to Reproduce:
1. See above
2.
3.

Actual results:
Help links to: https://rhevm40.spice.ml2.eng.bos.redhat.com/ovirt-engine/docs/manual/en-US/html/Administration_Guide/sect-Host_Tasks.html#sect-Explanation_of_Settings_and_Controls_in_the_New_Host_and_Edit_Host_Windows

Expected results:
Help should link to: https://rhevm40.spice.ml2.eng.bos.redhat.com/ovirt-engine/docs/manual/en-US/html/Administration_Guide/sect-Host_Tasks.html#Adding_a_Satellite_Host_Provider_Host

Additional info:

Comment 1 Greg Sheremeta 2016-08-10 00:04:56 UTC
I would vote NOTABUG. The suggested link is specifically for Satellite hosts. And we've had this mapping in place since 2014.

@Tahlia, your opinion please?

Comment 2 Tahlia Richardson 2016-08-14 23:41:18 UTC
Yes, the New Host window can be for any kind of host, so the help shouldn't point to just the section for Satellite hosts. It points to the Explanation of Settings etc. because that section gives detail on all of the options in the New Host window. 
So I also vote NOTABUG.

Comment 3 Greg Sheremeta 2016-08-15 02:57:03 UTC
Closing NOTABUG.


Note You need to log in before you can comment on or make changes to this bug.