Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1364135 - Warnings about session threshold when provisioning ec2 instance
Summary: Warnings about session threshold when provisioning ec2 instance
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Provisioning
Version: 5.6.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: GA
: cfme-future
Assignee: Lucy Fu
QA Contact: Dave Johnson
URL:
Whiteboard: ui:ec2:provision
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-04 14:17 UTC by Matouš Mojžíš
Modified: 2018-01-05 23:48 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-21 13:07:23 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)
evm.log warns (deleted)
2016-08-04 14:17 UTC, Matouš Mojžíš
no flags Details

Description Matouš Mojžíš 2016-08-04 14:17:45 UTC
Created attachment 1187524 [details]
evm.log warns

Description of problem:
When I provision instances it spams with warns about session threshold and also about 630 images.

Version-Release number of selected component (if applicable):
5.6.1.0

How reproducible:
Always

Steps to Reproduce:
1. Compute -> Cloud -> Instances
2. Provision instance
3.

Actual results:
sessions threshold exceeded - warns in logs

Expected results:


Additional info:

Comment 6 Chris Pelland 2017-08-21 13:07:23 UTC
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Comment 7 Chris Pelland 2017-08-21 13:09:38 UTC
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.


Note You need to log in before you can comment on or make changes to this bug.