Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1364098 - Edit report menus moving reports to the left side doesn't work properly
Summary: Edit report menus moving reports to the left side doesn't work properly
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.6.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: cfme-future
Assignee: Robin Knaur
QA Contact: Matouš Mojžíš
URL:
Whiteboard: ui:report
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-04 13:13 UTC by Matouš Mojžíš
Modified: 2017-08-21 13:09 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-21 13:07:00 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matouš Mojžíš 2016-08-04 13:13:57 UTC
Description of problem:


Version-Release number of selected component (if applicable):
5.6.1.0

How reproducible:
Always

Steps to Reproduce:
1. Cloud Intel -> Reports -> Edit reports menus 
2. EvmGroup Administrator -> Configuration Management -> Virtual Machines
3. Select Virtual Machines folder
4. Select all Reports and move them left

Actual results:
Only half of reports was moved

Expected results:
All selected reports should be moved

Additional info:

Comment 2 Chris Pelland 2017-08-21 13:07:00 UTC
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Comment 3 Chris Pelland 2017-08-21 13:09:26 UTC
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.


Note You need to log in before you can comment on or make changes to this bug.