Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1364090 - [RFE] Network providers should be network managers [NEEDINFO]
Summary: [RFE] Network providers should be network managers
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.6.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: cfme-future
Assignee: John Hardy
QA Contact: Matouš Mojžíš
URL:
Whiteboard: ui:network
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-04 13:03 UTC by Matouš Mojžíš
Modified: 2017-08-28 15:01 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-28 15:01:57 UTC
Category: ---
Cloudforms Team: ---
dclarizi: needinfo? (jhardy)


Attachments (Terms of Use)

Description Matouš Mojžíš 2016-08-04 13:03:53 UTC
Description of problem:


Version-Release number of selected component (if applicable):
5.6.1.0

How reproducible:
Always

Steps to Reproduce:
1. Go to Networks-> Providers
2.
3.

Actual results:
"Network managers" name appears

Expected results:
In menu should be network providers renamed to network managers?
Everywhere I find network providers they are called network managers, so should they be called same even in menu?

Additional info:

Comment 5 Chris Pelland 2017-08-28 15:01:57 UTC
This bug has been open for more than a year and is assigned to an older release of CloudForms. 
If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.


Note You need to log in before you can comment on or make changes to this bug.