Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1364084 - Orchestration stacks name should be without path
Summary: Orchestration stacks name should be without path
Keywords:
Status: CLOSED DUPLICATE of bug 1362704
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.6.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: GA
: 5.7.0
Assignee: Dan Clarizio
QA Contact: Matouš Mojžíš
URL:
Whiteboard: ui:provider
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-04 12:52 UTC by Matouš Mojžíš
Modified: 2016-08-09 03:12 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-05 17:56:42 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)
stacks name shows full path (deleted)
2016-08-05 17:04 UTC, Matouš Mojžíš
no flags Details

Description Matouš Mojžíš 2016-08-04 12:52:17 UTC
Description of problem:


Version-Release number of selected component (if applicable):
5.6.1.0

How reproducible:
Always

Steps to Reproduce:
1. Compute -> Cloud -> Stacks
2.
3.

Actual results:
Name is "ManageIQ/Providers/Cloud Manager/Orchestration Stacks" and same name is in expression elements.

Expected results:
Name should be "Orchestration Stacks" only.

Additional info:

Comment 3 Matouš Mojžíš 2016-08-05 17:03:39 UTC
Sure. Added as attachment.

Comment 4 Matouš Mojžíš 2016-08-05 17:04:10 UTC
Created attachment 1187980 [details]
stacks name shows full path

Comment 5 Harpreet Kataria 2016-08-05 17:56:42 UTC

*** This bug has been marked as a duplicate of bug 1362704 ***


Note You need to log in before you can comment on or make changes to this bug.