Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1364050 - Used pool size missing
Summary: Used pool size missing
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Storage Console
Classification: Red Hat
Component: UI
Version: 2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 3
Assignee: sankarshan
QA Contact: sds-qe-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-04 11:39 UTC by Martin Kudlej
Modified: 2017-03-23 04:06 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-03-23 04:06:01 UTC


Attachments (Terms of Use)
empty tooltip (deleted)
2016-08-04 11:39 UTC, Martin Kudlej
no flags Details

Description Martin Kudlej 2016-08-04 11:39:07 UTC
Created attachment 1187448 [details]
empty tooltip

Description of problem:
As you can see at screenshot info about use size missing.

Version-Release number of selected component (if applicable):
ceph-ansible-1.0.5-31.el7scon.noarch
ceph-installer-1.0.14-1.el7scon.noarch
rhscon-ceph-0.0.39-1.el7scon.x86_64
rhscon-core-0.0.39-1.el7scon.x86_64
rhscon-core-selinux-0.0.39-1.el7scon.noarch
rhscon-ui-0.0.51-1.el7scon.noarch


How reproducible:
100%

Steps to Reproduce:
1. create cluster and pool
2. try to create RBD and check used pool utilization by hovering over utilization info


Note You need to log in before you can comment on or make changes to this bug.