Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1364044 - Test case failure: KMS - classic, text-based progress bar instead of circle
Summary: Test case failure: KMS - classic, text-based progress bar instead of circle
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: xorg-x11-drv-nouveau
Version: 7.3
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Ben Skeggs
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-04 11:26 UTC by Tomas Hudziec
Modified: 2016-10-04 04:26 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-22 15:09:26 UTC


Attachments (Terms of Use)

Description Tomas Hudziec 2016-08-04 11:26:15 UTC
Filed from caserun https://tcms.engineering.redhat.com/run/288296/#caserun_13122778

Version-Release number of selected component (if applicable):
xorg-x11-drv-nouveau-1.0.11-3.el7.x86_64

Steps to Reproduce: 
 1. Make sure that your graphics driver supports KMS.
 2. Make sure you have rhgb quiet options in kernel commandline and no
    nomodeset option - this is the default in Client and Workstation variants

 1. Boot up

Actual results: 
During booting process there is text-based progress bar instead of circle progress bar.

Expected results:
Make sure the whole booting process is correct and smooth, without any
graphic fragments nor unaligned text/logos. There should be circle progress
bar in the middle of the display instead of the text-based progress bar.

Comment 2 Tomas Hudziec 2016-08-04 14:08:54 UTC
Graphics card NVIDIA Corporation GK107GL [Quadro K600] [10de:0ffa]

Comment 3 Tomas Hudziec 2016-08-22 15:09:26 UTC
the issue is fixed in kernel-3.10.0-493.el7.x86_64 (or earlier)


Note You need to log in before you can comment on or make changes to this bug.