Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1363953 - Wrong autostart option for klipper
Summary: Wrong autostart option for klipper
Keywords:
Status: CLOSED DUPLICATE of bug 1361765
Alias: None
Product: Fedora
Classification: Fedora
Component: plasma-workspace
Version: 23
Hardware: All
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: KDE SIG
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-04 06:43 UTC by Mauro Innocenti
Modified: 2016-08-04 10:13 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-04 10:13:22 UTC


Attachments (Terms of Use)

Description Mauro Innocenti 2016-08-04 06:43:44 UTC
Description of problem:

The default autostart config file for klipper

/etc/xdg/autostart/org.kde.klipper.desktop

contains the wrong setting:

NotShowIn=KDE;

which cause klipper appear in other window managers and not in KDE.
I suppose the correct setting should be:

OnlyShowIn=KDE;

Version-Release number of selected component (if applicable):
plasma-workspace-5.7.2-1

How reproducible:
always

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Rex Dieter 2016-08-04 10:13:22 UTC

*** This bug has been marked as a duplicate of bug 1361765 ***


Note You need to log in before you can comment on or make changes to this bug.