Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1363930 - Add cinder-backup service as a composable role
Summary: Add cinder-backup service as a composable role
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director
Version: unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 10.0 (Newton)
Assignee: Erno Kuvaja
QA Contact: Tzach Shefi
Don Domingo
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-04 03:11 UTC by Sean Cohen
Modified: 2016-10-20 03:01 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-10 14:37:18 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
OpenStack gerrit 304563 None None None 2016-08-04 03:11:56 UTC

Description Sean Cohen 2016-08-04 03:11:56 UTC
Tempest tests for cinder contain backup tests that fail unless cinder-backup service is started. This patch facilitates the service start upon the overcloud deployment

Comment 2 Erno Kuvaja 2016-08-10 14:37:18 UTC

*** This bug has been marked as a duplicate of bug 1319318 ***


Note You need to log in before you can comment on or make changes to this bug.