Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1363895 - [docs] Can't access RHV Engine UI via IP
Summary: [docs] Can't access RHV Engine UI via IP
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Quickstart Cloud Installer
Classification: Red Hat
Component: doc-Technical_Notes
Version: 1.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ga
: 1.0
Assignee: Julie
QA Contact: Tasos Papaioannou
Julie
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-03 21:07 UTC by Fabian von Feilitzsch
Modified: 2016-09-13 16:35 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-09-13 16:35:18 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:1862 normal SHIPPED_LIVE Red Hat Quickstart Installer 1.0 2016-09-13 20:18:48 UTC

Description Fabian von Feilitzsch 2016-08-03 21:07:05 UTC
Description of problem:
If you try to access the RHV Engine WebUI by going to the IP address of the RHV Engine, you will be redirected to the hostname. There is no way to prevent this behavior. If you don't have DNS configured correctly and the hostname doesn't point to the RHV Engine IP correctly, you will not be able to access the WebUI.

Comment 2 Julie 2016-08-24 21:21:47 UTC
(In reply to Fabian von Feilitzsch from comment #0)
Hey Fabian,
   I just tried accessing the RHV Engine WebUI from the QCI server itself using IP. It is resolvable but I still get a not authorized to access error so even if the ip points to the FQDN, user still can't access. I think only method is access via FQDN. Please let me know if you see this as well.

Cheers,
Julie

Comment 3 Fabian von Feilitzsch 2016-08-25 14:48:36 UTC
You are correct, the behavior looks different from when we first filed this. I agree, access by IP doesn't seem possible, only by FQDN.

Comment 5 Tasos Papaioannou 2016-08-29 14:46:12 UTC
Verified.

Comment 7 errata-xmlrpc 2016-09-13 16:35:18 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2016:1862


Note You need to log in before you can comment on or make changes to this bug.