Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1363772 - [RFE] Rebase on checkstyle 6.13
Summary: [RFE] Rebase on checkstyle 6.13
Keywords:
Status: CLOSED DUPLICATE of bug 1433408
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: Build.Maven
Version: 4.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
low vote
Target Milestone: ---
: ---
Assignee: Allon Mureinik
QA Contact: Pavel Stehlik
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-03 14:03 UTC by Sandro Bonazzola
Modified: 2017-05-11 09:25 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-03-17 20:03:29 UTC
oVirt Team: Infra
mperina: ovirt-future?
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)

Description Sandro Bonazzola 2016-08-03 14:03:00 UTC
ovirt-engine is currently using checkstyle 6.8.
In Fedora 24 checkstyle 6.13 is already available, please rebase

Comment 1 Martin Perina 2017-03-17 20:03:29 UTC

*** This bug has been marked as a duplicate of bug 1433408 ***


Note You need to log in before you can comment on or make changes to this bug.