Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1363770 - [RFE] Service provisioning dialog HTML text field
Summary: [RFE] Service provisioning dialog HTML text field
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.6.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: cfme-future
Assignee: John Hardy
QA Contact: Dave Johnson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-03 13:59 UTC by Marco Berube
Modified: 2017-08-28 15:03 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-28 15:03:25 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marco Berube 2016-08-03 13:59:40 UTC
==== RFE REQUEST ===

Multiple customers asked me for the ability to add HTML based text in a service provisioning dialog.

Most of the time, this text would be used to provide instructions on how to fill the form.   Customers would like this text to be before or after a specific field, providing additional details.

The only way to do this today is to add a "read-only" text box which is very limited and also doesn't show well in all browsers.

Comment 3 Chris Pelland 2017-08-28 15:03:25 UTC
This bug has been open for more than a year and is assigned to an older release of CloudForms. 
If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.


Note You need to log in before you can comment on or make changes to this bug.