Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1363762 - Method editor does not always activate save button [NEEDINFO]
Summary: Method editor does not always activate save button
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.6.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: cfme-future
Assignee: Harpreet Kataria
QA Contact: Milan Falešník
URL:
Whiteboard: automate:ui
Depends On:
Blocks: 1363892
TreeView+ depends on / blocked
 
Reported: 2016-08-03 13:40 UTC by Jeff Warnica
Modified: 2017-08-21 13:10 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1363892 (view as bug list)
Environment:
Last Closed:
Category: ---
Cloudforms Team: ---
hkataria: needinfo? (jwarnica)


Attachments (Terms of Use)

Description Jeff Warnica 2016-08-03 13:40:16 UTC
Description of problem:

When pasting in code to the Automate method editor, the "Save" button is not always activated.


How reproducible:
~80% failure, no apparent reason for success

Steps to Reproduce:
1. Have code in paste buffer
2. Edit method
3. Ctrl-A
4. Ctrl-V


Actual results:
Save button does not activate.

Expected results:
Save button does activate.

Additional info:
The workaround is clear (e.g. dirty the textarea with some whitespace).

Comment 3 Harpreet Kataria 2016-08-09 17:04:12 UTC
Jeff,

Can you provide build/browser information to help me recreate the issue. I tried to recreate on latest upstream code-base using Firefox/Chrome with no luck.

Thanks,
~Harpreet

Comment 4 Chris Pelland 2017-08-21 13:08:19 UTC
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Comment 5 Chris Pelland 2017-08-21 13:10:23 UTC
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.


Note You need to log in before you can comment on or make changes to this bug.