Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1363761 - VMware Refresh fails to complete with Vim Broker failing continuoustly dumping XML contents into evm.log and vim.logs
Summary: VMware Refresh fails to complete with Vim Broker failing continuoustly dumpin...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers
Version: 5.6.0
Hardware: x86_64
OS: Linux
high
high
Target Milestone: GA
: 5.8.0
Assignee: Adam Grare
QA Contact: Niyaz Akhtar Ansari
URL:
Whiteboard:
: 1381747 (view as bug list)
Depends On:
Blocks: 1383355
TreeView+ depends on / blocked
 
Reported: 2016-08-03 13:39 UTC by Thomas Hennessy
Modified: 2017-06-12 17:02 UTC (History)
9 users (show)

Fixed In Version: 5.8.0.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1383355 (view as bug list)
Environment:
Last Closed: 2017-06-12 17:02:01 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)
hotfix 5.4 (deleted)
2016-10-04 22:21 UTC, Adam Grare
no flags Details

Comment 11 Thomas Hennessy 2016-08-04 20:26:20 UTC
Adam,
customer has applied the fix and reports that it has addressed his problem!  He also wanted me to convey his thanks for your rapid response.  Nice Job!

Tom Hennessy

Comment 12 Adam Grare 2016-08-04 21:04:46 UTC
https://github.com/ManageIQ/handsoap/pull/5

Comment 13 Adam Grare 2016-10-04 22:21:11 UTC
Created attachment 1207375 [details]
hotfix 5.4

Hotfix for handsoap v0.2.5-2 (used by 5.4.z)

Comment 14 Adam Grare 2016-10-05 16:13:54 UTC
*** Bug 1381747 has been marked as a duplicate of this bug. ***

Comment 15 Adam Grare 2016-10-07 13:06:13 UTC
https://github.com/ManageIQ/manageiq/pull/11756

Comment 17 Niyaz Akhtar Ansari 2017-04-24 08:45:11 UTC
Looks good to me.
Verified in Version 5.8.0.11-beta2.20170418170914_a53d2a7


Note You need to log in before you can comment on or make changes to this bug.