Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 136362 - Workbook 5 Ch 6 Exercises - leading space hangs script
Summary: Workbook 5 Ch 6 Exercises - leading space hangs script
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Academy
Classification: Retired
Component: RHA130 Curriculum
Version: 2.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bowe Strickland
QA Contact: Bowe Strickland
URL:
Whiteboard:
: 154677 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-19 15:17 UTC by steven marcus
Modified: 2007-04-18 17:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-01-07 17:29:51 UTC


Attachments (Terms of Use)

Description steven marcus 2004-10-19 15:17:57 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
The exercise has the student create several files in /opt -
/opt/file_ids, /opt/file_nis_ids, and /opt/nis_file_ids,
Depending upon how the student creates the file initially, there can 
be a blank line at the beginning of the file.
If this is the case - the grading script crashes with 'index out of 
range' errors.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Complete exercise
2.
3.
    

Additional info:

Comment 1 Bowe Strickland 2005-01-03 20:43:51 UTC
fixed...

Comment 2 Bowe Strickland 2005-08-03 00:13:53 UTC
*** Bug 154677 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.