Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1363603 - No manual entry for run_srp_daemon
Summary: No manual entry for run_srp_daemon
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: srptools
Version: 7.3
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: rc
: ---
Assignee: Honggang LI
QA Contact: zguo
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-03 07:15 UTC by zguo
Modified: 2018-01-10 03:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-01-10 03:02:09 UTC


Attachments (Terms of Use)

Description zguo 2016-08-03 07:15:26 UTC
Description of problem:
[root@rdma-qe-14 srptools]$ man run_srp_daemon
No manual entry for run_srp_daemon

[root@rdma-qe-14 srptools]$ vim /usr/sbin/srp_daemon.sh
[root@rdma-qe-14 srptools]$ ll /usr/sbin/ | grep srp
lrwxrwxrwx. 1 root root          10 Aug  1 06:00 ibsrpdm -> srp_daemon
lrwxrwxrwx. 1 root root          10 Aug  1 06:00 run_srp_daemon -> srp_daemon
-rwxr-xr-x. 1 root root       57296 Apr 18 06:09 srp_daemon
-rwxr-xr-x. 1 root root        2194 Apr 18 06:09 srp_daemon.sh

[root@rdma-qe-14 srptools]$ rpm -qa srptools
srptools-1.0.3-1.el7.x86_64


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Honggang LI 2018-01-10 03:02:09 UTC
commit 6ac0311d82d6d079c406d11c1dc52c36064ab289
Author: Bart Van Assche <bvanassche@acm.org>
Date:   Mon Sep 10 15:36:20 2012 +0200

    srp_daemon/srp_daemon.sh: Eliminate run_srp_daemon
    
    The run_srp_daemon script is no longer necessary since srp_daemon
    keeps running even if an IB cable is disconnected temporarily.
    
    Signed-off-by: Bart Van Assche <bvanassche@acm.org>
    Signed-off-by: Sagi Grimberg <sagig@mellanox.com>



As run_srp_daemon was deleted from upstream, close it as WONTFIX.


Note You need to log in before you can comment on or make changes to this bug.