Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1362589 - [RFE] Highlight VM if it uses MAC outside its MAC Pool
Summary: [RFE] Highlight VM if it uses MAC outside its MAC Pool
Keywords:
Status: CLOSED DUPLICATE of bug 1226206
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: RFEs
Version: unspecified
Hardware: All
OS: Linux
high
medium
Target Milestone: ovirt-4.1.0-alpha
: ---
Assignee: Yevgeny Zaspitsky
QA Contact: Gil Klein
URL: -
Whiteboard:
Depends On: 1209795
Blocks: 1295867 1360672
TreeView+ depends on / blocked
 
Reported: 2016-08-02 14:59 UTC by Dan Kenigsberg
Modified: 2016-08-23 09:50 UTC (History)
16 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of: 1209795
Environment:
Last Closed: 2016-08-23 09:50:48 UTC
oVirt Team: Network


Attachments (Terms of Use)

Comment 1 Dan Kenigsberg 2016-08-23 09:50:48 UTC
I've opened this bug to make it clearer that Bug #1209795 does not highlight VMs with out-of-range MAC. But as stated in https://bugzilla.redhat.com/show_bug.cgi?id=1226206#c15 bug 1226206 tracks the highlighting request well enough.

*** This bug has been marked as a duplicate of bug 1226206 ***


Note You need to log in before you can comment on or make changes to this bug.