Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1362551 - Missing cbq man-page
Summary: Missing cbq man-page
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: iproute
Version: 7.3
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: rc
: ---
Assignee: Phil Sutter
QA Contact: Jaroslav Aster
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-02 13:30 UTC by Jaroslav Aster
Modified: 2016-11-03 23:40 UTC (History)
1 user (show)

Fixed In Version: iproute-3.10.0-73.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-11-03 23:40:07 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:2162 normal SHIPPED_LIVE iproute bug fix and enhancement update 2016-11-03 13:14:33 UTC

Description Jaroslav Aster 2016-08-02 13:30:52 UTC
Description of problem:

There is no cbq man-page in new iproute build. It is a regression, because cbq man-page exists in old build. cbq man-page contains only link to tc-cbq man-page which exists on both, new and old version. Original issue was related with bug 592201.

# rpm -q iproute
iproute-3.10.0-54.el7.x86_64

# zcat /usr/share/man/man8/cbq.8.gz 
.so man8/tc-cbq.8


Version-Release number of selected component (if applicable):

iproute-3.10.0-71.el7


How reproducible:

100%


Steps to Reproduce:

# man cbq
No manual entry for cbq

# zcat /usr/share/man/man8/cbq.8.gz


Actual results:

cbq man-page does not exist.


Expected results:

cbq man-page exists.

Comment 5 errata-xmlrpc 2016-11-03 23:40:07 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2162.html


Note You need to log in before you can comment on or make changes to this bug.