Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1362550 - [RFE] if user is in multiple groups only one group is listed in user details page [NEEDINFO]
Summary: [RFE] if user is in multiple groups only one group is listed in user details ...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: GA
: cfme-future
Assignee: John Hardy
QA Contact: Matouš Mojžíš
URL:
Whiteboard: ui:rbac
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-02 13:26 UTC by Christian Jung
Modified: 2017-08-28 15:01 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-28 15:01:12 UTC
Category: ---
Cloudforms Team: ---
dclarizi: needinfo? (jhardy)


Attachments (Terms of Use)

Description Christian Jung 2016-08-02 13:26:25 UTC
Description of problem:
If a user is a member of multiple groups (e.g. with AD backend), the Access Control, Users page only shows one gorup.

Version-Release number of selected component (if applicable):
5.6, but other versions show the same behavior

How reproducible:
alwways

Steps to Reproduce:
1. create a backend which support multiple groups (eg. LDAP, AD, IPA,...)
2. create a user which is a member of multiple groups
3. navigate to settings, configuration, access control, users

Actual results:
only one group is listed

Expected results:
all groups the user is a member of should be listed

Comment 4 Chris Pelland 2017-08-28 15:01:12 UTC
This bug has been open for more than a year and is assigned to an older release of CloudForms. 
If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.


Note You need to log in before you can comment on or make changes to this bug.